[Autres] OBDLink LX briqué après mise à jour?

gm49

Membre HybridLife Confirmé
21/8/18
249
168
390
43
Hier, j'ai voulu mettre à jour le firmware de mon OBD Link LX grace a l'application dédiée sur Android. J'avais déjà fais la manip plusieurs fois avec succès. Cependant vers les 60% du processus, j'ai un message qui me dit que l'opération a échoué et je dois faire un "power cycle" du dongle et recommencer. Je débranche donc l'OBD Link et je le rebranche, saut que lors du redémarrage, la led BT bleue se met à clignoter rapidement sans arrêt et plus moyen de reconnecter l'application au dongle, j'essaye de refaire un pairage sans succès, et meme la procedure de "reset factory" en appuyant 15s sur le bouton ne donne rien, j'ai débranché le dongle plusieurs fois de suite, mais toujours clignotement et pas moyen de reprendre la main.

Ai-je briqué mon OBD Link? Je vois rien sur le sujet sur la doc OBD donc je ne sais pas quoi faire? des idées?
 

Astrix64

Membre HybridLife Confirmé
19/7/18
1 237
606
690
Si le processus c'est arrêté alors qu'il était en phase de "flashage" de l'OBDLink, et que rien n’est prévu à, la conception pour rattraper un flashage raté, il faut alors un process usine pour le débloquer. (Sonde de flashage externe).
 

gm49

Membre HybridLife Confirmé
21/8/18
249
168
390
43
C'est tout ce que j'ai trouvé sur leur site: https://www.scantool.net/forum/index.php?PHPSESSID=enkl54lufim2hei0asfc6n45g2&topic=14584.0

Ca arrive des fois, mais sauf que dans mon cas je ne peux même plus me connecter en BT donc je ne peux pas essayer un nouveau flashage. Quand a la solution windows PC, il me faut sans doute un cable special. Donc c'est mort. Amazon me propose un remboursement sous garantie donc je crois que je vais le renvoyer.
 

Astrix64

Membre HybridLife Confirmé
19/7/18
1 237
606
690
Avec le PC cela semble être identique, il faut se connecter en BT sur le dongle, tout en l'alimentant sur la prise OBD2 du véhicule, à moins que tu puisses amener un 12V sur les broches qui vont bien sans faire un court-circuit.
PS: le mieux est aussi de penser à désactiver le BT du véhicule pour limiter les interférences.
 

pf78

Juré des Darwin awards
7/5/14
832
954
690
78700
A ta place, je commencerais par supprimer toutes les autres connections BT sur ton phone (pour éliminer les risques d'interférence).
 

gm49

Membre HybridLife Confirmé
21/8/18
249
168
390
43
A ta place, je commencerais par supprimer toutes les autres connections BT sur ton phone (pour éliminer les risques d'interférence).
Merci je vais essayer. Est ce que l'app peut detecter le dongle meme si il est pas dans la liste des equipment pairé?
 

gm49

Membre HybridLife Confirmé
21/8/18
249
168
390
43
Oui c'est bien mon problème. Il ne veut pas s'afficher dans la liste des equipments detectables. Je vais retempter.
Après avoir éteint tous les autres appareil BT dans le voisinage. Mon Android a réussi à appairer le dongle et j'ai pu reflasher le Firmware, tout se finit bien, merci.
 

Astrix64

Membre HybridLife Confirmé
19/7/18
1 237
606
690
C'est bien ce que j'avais soupçonné dans mon PS: Post #5. Tu avais des interférences.
Au moins ces sueurs froides apportent de l'expérience pour tout le monde. :happy: