[GPS & Multimédia] Autoradio 2DIN ANDROID OEM

martial_martinet

Membre HybridLife Confirmé
3/6/17
19
3
50
Ayant fait l'acquisition d'une Prius 3 MC Premium de 2013 JBL.
Et ayant acheté un autoradio Android 2 d'un j'ai un souci de son.
Celui-ci s' allume mais pas de son.
A savoir que l'ampli est sous l'autoradio, voir photos.

Je pense que le problème vient de la prise femelle 28 pins.
Si une personne pouvait m'orienter sur les diverses couleurs des câbles, afin de trouver le son et le wkey1 et le wkey2

Ou autres..

IMG_20170604_103849.jpg
IMG_20170625_120825.jpg
 

Mattbrid45

Top l'hybride
2/4/16
104
32
240
46
Le Bardon
Tu peux peut être aussi contacter le gérant d'iceboxauto pour savoir ce qu'il a ou ce qu'il pourrait te proposer. C'est le site où j'ai commandé le miens. Le mec semble sérieux.

J'ai regardé un peu les annonces sur aliexpress et je crois que malheureusement, il n'existe pour le moment que le poste KLYDE disponible pour la prius, avec les défauts qu'on lui connaît (mauvaise reception radio, ...).

Les postes WINLINK ont des caractéristiques plus intéressantes. Peut être que ce fabricant sortira un modèle pour prius dans le futur ...

Rob pour Robert Taylor, d'ICEBOXAUTO est sérieux et bon SAV, car l'autoradio que j'avais commandé, a eu des soucis au bout de 15 jours,
je l'ai retourné au vendeur à Liverpool (ça m'a coûté 25euros en Colissimo) qui l'a lui renvoyer en Chine avec la recommandation de me le changer et 3 semaines plus tard j'ai reçu un nouvel autoradio, tout fonctionne, la radio est de bonne qualité et avec RDS!
 

Mattbrid45

Top l'hybride
2/4/16
104
32
240
46
Le Bardon
Désolé de ne pas pouvoir t'aider plus que ça, n'ayant pas la configuration en Jbl; la connectique ne m'a posé aucune soucis.
Bon courage pour la suite...
 

Users who are viewing this thread